三、Anaconda版本

推荐统一使用Anaconda3-5.1.0版本。

如果本机已经安装过python3,也可以使用已经安装好的python3环境。 需要注意的是,后面课时用到trtulePandas库时,需要使用pip命令进行单独安装这些库。

小知识点

python3后面的小版本,比如:python3.6.4python3.7.1等等小版本不一样, 不影响python3环境的使用,兼容课程代码,能正常使用。

Anaconda2版本内置python2版本,且python2版本和python3版本有很大区别。

切记不要使用python2版本

如果使用了python2版本,则会导致不能运行课程代码。